Date de départ à la retraite ?

Entrez votre date de naissance : / /
Date de départ minimale à la retraite (si vous avez acquis suffisamment de trimestres) :
Date de départ maximale (si vous n'avez pas acquis suffisamment de trimestres) :
Attention, pour ne pas perdre votre dernier trimestre de cotisations il faut partir au 31/03 ou 30/06 ou 30/09 ou 31/12.

Malchanceux dans votre recherche? Cliquez, la chance sera peut-être au rendez-vous :-)



Calcul Allocation Retour à l'Emploi : Entrez votre salaire brut annuel

Salaire Annuel de Référence Brut:
Salaire Journalier de Référence Brut:
Salaire Mensuel de Référence Brut:
Allocation Journalière Brute:
Allocation Journalière Nette:
Allocation Mensuelle Nette pour le mois de :

Calcul comparatif de l'allocation CRP : Entrez le même salaire Brut annuel ou un autre.

Salaire Annuel de Référence Brut:
Salaire Journalier de Référence Brut:
Salaire Mensuel de Référence Brut:
Allocation Journalière Brute de départ:
Allocation Journalière Nette de départ:
Allocation Mensuelle Nette pour les 8 premiers mois:
Allocation Journalière Brute après 8 mois:
Allocation Journalière Nette après 8 mois:
Allocation Mensuelle Nette pour les 4 derniers mois:

Le Buzz du Chômage

vendredi 19 juin 2009

EXCEL FORMULE CALCUL ALLOCATION CHOMAGE

Voici la formule EXCEL qui permet de calculer l'allocation journalière nette de chômage. Merci de me laisser des commentaires si vous avez mieux. J'ai en effet une petite différence sur les montants maxi, je trouve 193,93 et le simulateur du pôle emploi trouve 187,89.

En case B1 vous mettez le montant du salaire journalier brut (salaire annuel brut / 365)
En case B2 vous mettez =B1*30
En case B3 vous copiez-collé (sur une seule ligne) =SI(B2<1066;b1*0,75;si(et(b2<1168;b2>=1066);26,66;SI(ET(B2<1928;b2>=1168);MAX(B1*0,404+10,93;26,66);SI(ET(B2<=(11436*12/365*30);B2>=1928);B1*0,574;(11436/30)*0,574))))
En case B4 vous copiez-collé (sur une seule ligne) =SI(B2<1168;b3;si(et(b2<=1928;b2>=1168);MAX(B3-(B1*0,03);26,66);SI(B2>=1928;SI(B3<44/0,97;b3-b1*0,03;max(b3-b3*0,1137;44)))))

Voila c'est fait : L'allocation journalière Brute est en case B3 et l'allocation journalière nette en case B4.

Pour ceux que cela intéresse :
1 066 = le salaire mensuel de référence en dessous duquel la limite de 75% du salaire journalier brut s'applique à la place du minimum de 26,66 euros : 26,66 / 75% X 30 = 1 066

1 168 = le salaire mensuel de référence au dessus duquel le taux de 40,40% + 10,93 euros est supérieur au minimum de 26,66 euros par jour : 1168/30*0,404+10,93= 26,66

1 928 = le salaire mensuel de référence au dessus duquel le taux de 57,40% est supérieur au taux de 40,40% + 10,93 euros : 1 928*0,574/30= 36,89 idem 1 928 *0,404/30+10,93 = 36,89

11 436 = le salaire maximal de référence pris en charge pour le calcul (4 fois le plafond mensuel de Sécurité Sociale de 2 859 euros).

0,1137 le taux de cotisations sur l'allocation, au dessus de 44 euros d'allocation journalière (3% sur le salaire de référence + 6,20% de CSG sur 97% de l'allocation + 0,50% de RDS sur 97% de l'allocation = environ 11,37% sur l'allocation).

0,03 le taux de cotisation sur le salaire de référence, de 26,67 à 44 euros d'allocation journalière.

10 commentaires:

  1. Bonjour,
    Votre simulation de calcul indemnité de CRP est très utile, mais il semble y avoir un plafond qui donne un maximum d'environ 7200 e net sur les 8 premiers mois. C'est un cas pratique :-)

    RépondreSupprimer
  2. Hello,
    le calcul CRP est identique à celui du pole emploi.
    Est il possible d'avoir la formule entre l'allocation Journalière Brute et l'allocation Journalière Nette ?
    Il me semblait que cela devait correspondre au 3% de cotisation retraite mais j'obtiens un écart.
    En tout cas merci pour cette simulation et ce site/blog ;-D

    RépondreSupprimer
  3. Bonjour, d'après les informations que j'ai trouvé j'avais fait le même calcul et trouvé le même résultat que vous, mais le simulateur du pôle emploi trouve une indemnité de 18.42 au lieu de 20.87 avec les même chiffre de référence. Comment l'expliquer? Je suis perdue.
    Merci

    RépondreSupprimer
  4. le crp est passé a 80% pendant 12 mois

    RépondreSupprimer
  5. Bonjour,
    Très beau travail, mais il manque un élément important,le calcul de l'allocation chômage pour les contrats à temps partiel.
    Ceci implique un coefficient correcteur qui correspond au temps de travail effectif rapporté à l'horaire pratiqué dans l'entreprise
    Ce coefficient est appliqué à la partie fixe de l'allocation, et au montant minimum de l'allocation.
    Et ce type de contrats se multiplient à ce jour.
    Le site pôle emploi en tenait compte mais apparemment la simulation ne fonctionne plus.
    Si vous pouviez intégrer ce calcul sur votre blog, il se trouverait que vous auriez un des meilleurs mode de calcul des allocations chomage sur le net.
    Cordialement,
    Luc

    RépondreSupprimer
  6. CE SERAIT BIEN DE METTRE EN LIGNE
    UN SIMULATEUR COMPLET POUR LES ALLOC CHOMAGE
    AVEC LES REGLES 2009
    INCLUANT TOUS LES CAS COMPLEXES
    REPRISE DE TRAVAIL PARTIEL ET
    EGALEMENT EXERCICES SIMULTANEE ET
    PERTES DE CDD ET REPRISE D'ACTIVITE
    CAR POLE EMPLOI DETIENT UN LOGICIEL POUR CE FAIRE
    MAIS QUAND ON A AFAIRE AU RECTORAT
    C EST UNE AUTRE AFFAIRE
    L'INTERPRETATIONS DES REGLES EST AFFOLANTE
    ET LES RESULTATS TOUS DIFFERENTS
    UN AN EN MOYENNE POUR SE VOIR VERSER DES INDEMNITES
    UN VRAI CALVAIRE;;;
    BREF JE CHERCHE UN LOGICIEL EN LIGNE CAPABLE DE
    FAIRE CETTE SIMULATION
    POUR LES CONVAINCRE DE MES DROITS;;;;

    RépondreSupprimer
  7. COUCOU
    GENIAL LE SIMULATEUR? MERCI
    COMMENT FAIT ON POUR CALCULER UNE CRP AVEC DES INDEMNITES JOURNALIERES ARRET MALADIE???
    CELA COMPTENT OU PAS?

    RépondreSupprimer
  8. Merci
    Enfin un simulateur qui nous renseigne très simplement et qui nous permet de faire son choix dans le licenciement
    Je vous remercie de votre travail et votre aide

    RépondreSupprimer
  9. MERCI POUR CE PROGRAMME
    FELICITATIONS

    RépondreSupprimer